<!DOCTYPE html>
<html lang="fr-FR">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<title>Testons votre crypto ! | Le blog de MISC</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.miscmag.com/xmlrpc.php" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#ee6f08">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">

<!--[if lt IE 9]>
<script src="https://www.miscmag.com/wp-content/themes/mon-cahierMISC/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Le blog de MISC &raquo; Flux" href="https://www.miscmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le blog de MISC &raquo; Flux des commentaires" href="https://www.miscmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Le blog de MISC &raquo; Testons votre crypto ! Flux des commentaires" href="https://www.miscmag.com/testons-votre-crypto/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miscmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css'  href='https://www.miscmag.com/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.miscmag.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.miscmag.com/wp-content/themes/mon-cahierMISC/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Cutive%7CReenie+Beanie&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dvk-social-sharing-css'  href='https://www.miscmag.com/wp-content/plugins/dvk-social-sharing/assets/css/styles.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.miscmag.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.miscmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/www.miscmag.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Faites %s pour copier, %s pour coller","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miscmag.com/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<link rel='https://api.w.org/' href='https://www.miscmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miscmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miscmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Introduction au développement de plugins pour Radare2' href='https://www.miscmag.com/introduction-au-developpement-de-plugins-pour-radare2/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://www.miscmag.com/testons-votre-crypto/" />
<link rel='shortlink' href='https://www.miscmag.com/?p=1257' />
<link rel="alternate" type="application/json+oembed" href="https://www.miscmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miscmag.com%2Ftestons-votre-crypto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miscmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miscmag.com%2Ftestons-votre-crypto%2F&#038;format=xml" />
		<style>
			a {color: }
			a:hover {color: }
		</style>		
	
<!-- Easy FancyBox 1.6.3 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".webp"]:not(.nolightbox,li.nolightbox>a), area[href*=".webp"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
};
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
};
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-1257 single-format-standard">




<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22350734-12', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
<!--		<hgroup class="site-intro">
			<h1 class="site-title"><a href="https://www.miscmag.com/" title="Le blog de MISC" rel="home">Le blog de MISC</a></h1>
			<h2 class="site-description">100% sécurité informatique</h2>
		</hgroup> -->
		
		<!-- if there's a header image, let's display it here -->

		
			<a href="https://www.miscmag.com/" title="Le blog de MISC" rel="home"><img src="https://www.miscmag.com/wp-content/uploads/2017/12/cropped-blog_misc_bannier-2018-1.png" width="988" height="200" alt="" /></a>

		
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu &#9776</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Passer directement au contenu">Passer directement au contenu</a></div>
			<div class="menu"><ul id="menu-menu-principal" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://www.miscmag.com/">Accueil</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://www.miscmag.com/category/references/">Références</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20"><a href="http://www.miscmag.com/">S&rsquo;abonner</a>
<ul class="sub-menu">
	<li id="menu-item-1058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058"><a target="_blank" href="https://boutique.ed-diamond.com/abonnements/7-misc">Particuliers</a></li>
	<li id="menu-item-1057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1057"><a target="_blank" href="https://proboutique.ed-diamond.com/abonnements/7-misc">Professionnels</a></li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-559"><a href="http://www.miscmag.com/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a target="_blank" href="http://connect.ed-diamond.com/MISC">Découvrir Connect</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a target="_blank" href="https://boutique.ed-diamond.com/27-base-documentaire">Abonnements particuliers</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573"><a target="_blank" href="https://proboutique.ed-diamond.com/abo-pro-basedoc">Abonnements professionnels</a></li>
</ul>
</li>
<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1119"><a href="https://www.miscmag.com/devenir-auteur/">Devenir auteur</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a target="_blank" href="https://www.editions-diamond.fr/annonceurs/">Publicité</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1150"><a href="https://www.miscmag.com/">À propos</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.miscmag.com/a-propos/">Découvrir MISC</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15"><a href="http://www.miscmag.com/">Autres magazines</a>
	<ul class="sub-menu">
		<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a target="_blank" href="https://boutique.ed-diamond.com/23-anciens-numeros#/magazine-gnu_linux_magazine">GNU/Linux Magazine</a></li>
		<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a target="_blank" href="https://boutique.ed-diamond.com/23-anciens-numeros#/magazine-linux_pratique">Linux Pratique</a></li>
		<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" href="https://boutique.ed-diamond.com/23-anciens-numeros#/magazine-hackable_magazine">Hackable</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
		
	 
	 <ul class="social-media">
							<li><a href="https://twitter.com/MISCRedac" class="twitter">Twitter</a></li>
			
						
						
						
						
						
			
						
						
						
						
						
			
							<li><a href="https://www.miscmag.com/feed/" class="rss">Flux RSS</a></li>
					</ul><!-- #social-icons-->
				
	</header><!-- #masthead .site-header -->

<aside id="widget_sp_image-12" class="widget_sp_image"><div align="center"><a href="http://connect.ed-diamond.com/MISC" target="_blank" class="widget_sp_image-image-link"><img width="960" height="150" class="attachment-full" style="max-width: 100%;" srcset="https://www.miscmag.com/wp-content/uploads/2017/03/banner-blogsMags-Connect-1MISC.jpg 960w, https://www.miscmag.com/wp-content/uploads/2017/03/banner-blogsMags-Connect-1MISC-300x47.jpg 300w, https://www.miscmag.com/wp-content/uploads/2017/03/banner-blogsMags-Connect-1MISC-768x120.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" src="https://www.miscmag.com/wp-content/uploads/2017/03/banner-blogsMags-Connect-1MISC.jpg" /></a></div></aside>
	<div id="main">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-1257" class="post-1257 post type-post status-publish format-standard hentry category-article">
	<header class="entry-header">
		
					<h1 class="entry-title">Testons votre crypto !</h1>
				
		<div class="entrymeta">
			<time class="entry-date updated" datetime="2018-12-11T09:30:41+00:00" pubdate>11 décembre 2018</time><span class="byline"> par <span class="author vcard"><a class="url fn n" href="https://www.miscmag.com/author/redaction/" title="Voir tous les articles par redaction" rel="author">redaction</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="alignleft size-full wp-image-503" src="https://www.miscmag.com/wp-content/uploads/2017/01/cc.png" alt="" width="80" height="15" /></p>
<p>&nbsp;</p>
<p><em><strong>Où l’on ne parle pas de crypto-monnaie, mais bien de cryptographie. Tester des primitives cryptographiques non pas pour vérifier leur conformité à une spécification donnée, mais bien pour s’assurer de leur sécurité est une tâche ardue. Voyons comment aborder ce problème.</strong></em><span id="more-1257"></span></p>
<h1>Au sommaire de l&rsquo;article</h1>
<h2 class="western"><strong>1. Détecter des erreurs cryptographiques, de manière automatisée</strong></h2>
<h3 class="western">1.1 Utiliser Wycheproof pour tester votre bibliothèque crypto</h3>
<h3 class="western">1.2 Utiliser CDF pour tester votre implémentation crypto</h3>
<h2 class="western"><strong>Conclusion</strong></h2>
<h2 class="western"><strong>Remerciements</strong></h2>
<h2 class="western"><strong>Références</strong></h2>
<p align="right">Yolan Romailler</p>
<p><span style="background-color: #99cc00;"><a style="background-color: #99cc00;" href="https://connect.ed-diamond.com/MISC/MISCHS-017/Testons-votre-crypto" target="_blank" rel="noopener"><strong><span style="color: #000000; font-size: 17px; display: inline-block; border: 3px solid #99cc00; border-radius: 0px; background-color: #99cc00;"> &gt; Lire l&rsquo;intégralité de cet article sur notre plateforme de lecture en ligne Connect  </span></strong></a></span></p>
<p style="text-align: right;"><strong><span style="background-color: #ffffff; color: #000000;">Retrouvez cet article (et bien d&rsquo;autres) dans <em>MISC Hors-série n°17</em>, disponible sur <a style="background-color: #ffffff; color: #000000;" href="https://boutique.ed-diamond.com/home/1328-misc-hs-17.html" target="_blank" rel="noopener"><span style="text-decoration: underline;">la boutique</span></a> et <span style="text-decoration: underline;"><a style="background-color: #ffffff; color: #000000; text-decoration: underline;" href="https://connect.ed-diamond.com/MISC/MISCHS-017" target="_blank" rel="noopener">sur Connect </a></span><span style="text-decoration: underline;"><a style="background-color: #ffffff; color: #000000; text-decoration: underline;" href="https://connect.ed-diamond.com/MISC/MISCHS-017" target="_blank" rel="noopener">!</a></span></span></strong></p>
<p>&nbsp;</p>
	<!-- Social Sharing by Danny - v1.3.1 - https://wordpress.org/plugins/dvk-social-sharing/ -->
	<p class="dvk-social-sharing ss-icon-size-32">
        			<span class="ss-ask">Partager :</span>
		
        <a rel="external nofollow" class="ss-twitter" href="https://twitter.com/intent/tweet/?text=Testons+votre+crypto%C2%A0%21&url=https%3A%2F%2Fwww.miscmag.com%2Ftestons-votre-crypto%2F" target="_blank">
					<span class="ss-icon ss-icon-twitter"></span>
					<span class="ss-text">sur Twitter</span>
					</a> <a rel="external nofollow" class="ss-facebook" href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.miscmag.com%2Ftestons-votre-crypto%2F&p[title]=Testons+votre+crypto%C2%A0%21" target="_blank" >
						<span class="ss-icon ss-icon-facebook"></span>
						<span class="ss-text">sur Facebook</span>
					</a> <a rel="external nofollow" class="ss-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.miscmag.com%2Ftestons-votre-crypto%2F" target="_blank" >
						<span class="ss-icon ss-icon-googleplus"></span>
						<span class="ss-text">sur Google+</span>
					</a>     </p>
    <!-- / Social Sharing By Danny -->
   			</div><!-- .entry-content -->
	<footer class="entry-meta">
		<p>
						<span class="cat-links">
				Publié dans :  <a href="https://www.miscmag.com/category/article/" rel="category tag">article</a>			</span>
			<span class="sep"> | </span>
			
			
				</p>
	</footer><!-- #entry-meta -->

</article><!-- #post-1257 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Parcourir les articles</h1>

	
		<div class="nav-previous"><a href="https://www.miscmag.com/introduction-au-developpement-de-plugins-pour-radare2/" rel="prev"><span class="meta-nav">&larr;</span> Introduction au développement de plugins pour Radare2</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/testons-votre-crypto/#respond" style="display:none;">Annuler la réponse</a></small></h3><p class="must-log-in">Vous devez <a href="https://www.miscmag.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.miscmag.com%2Ftestons-votre-crypto%2F">être connecté</a> pour publier un commentaire.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Suivez-nous !</h1>			<div class="textwidget"><a href="https://twitter.com/MISCRedac" class="twitter-follow-button" data-show-count="false" data-lang="fr" data-size="large">Suivre @MISCRedac</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</aside><aside id="widget_sp_image-2" class="widget widget_sp_image"><h1 class="widget-title">En kiosque !</h1><a href="https://boutique.ed-diamond.com/en-kiosque/1369-misc-101.html" target="_blank" class="widget_sp_image-image-link" title="En kiosque !"><img width="595" height="794" alt="En kiosque !" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miscmag.com/wp-content/uploads/2018/12/misc101-1.jpg 595w, https://www.miscmag.com/wp-content/uploads/2018/12/misc101-1-225x300.jpg 225w" sizes="(max-width: 595px) 100vw, 595px" src="https://www.miscmag.com/wp-content/uploads/2018/12/misc101-1.jpg" /></a></aside><aside id="widget_sp_image-19" class="widget widget_sp_image"><a href="https://www.forum-fic.com/?utm_source=miscmag&#038;utm_medium=banner&#038;utm_campaign=fic2019" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.miscmag.com/wp-content/uploads/2018/12/image001.gif" /></a></aside><aside id="widget_sp_image-18" class="widget widget_sp_image"><a href="http://www.cloudcomputing-world.com/security/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://www.miscmag.com/wp-content/uploads/2018/12/forum-secu-cloud.png" /></a></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><h1 class="widget-title">Découvrez la nouvelle formule de nos hors-séries !</h1><a href="https://boutique.ed-diamond.com/en-kiosque/1363-misc-hs-18.html" target="_blank" class="widget_sp_image-image-link" title="Découvrez la nouvelle formule de nos hors-séries !"><img width="638" height="822" alt="Découvrez la nouvelle formule de nos hors-séries !" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miscmag.com/wp-content/uploads/2018/10/mischs18-1.jpg 638w, https://www.miscmag.com/wp-content/uploads/2018/10/mischs18-1-233x300.jpg 233w" sizes="(max-width: 638px) 100vw, 638px" src="https://www.miscmag.com/wp-content/uploads/2018/10/mischs18-1.jpg" /></a></aside><aside id="widget_sp_image-9" class="widget widget_sp_image"><a href="https://proboutique.ed-diamond.com/abo-pro-basedoc" target="_blank" class="widget_sp_image-image-link"><img width="740" height="236" class="attachment-full" style="max-width: 100%;" srcset="https://www.miscmag.com/wp-content/uploads/2017/03/connect-boutonAbo-Pro.png 740w, https://www.miscmag.com/wp-content/uploads/2017/03/connect-boutonAbo-Pro-300x96.png 300w" sizes="(max-width: 740px) 100vw, 740px" src="https://www.miscmag.com/wp-content/uploads/2017/03/connect-boutonAbo-Pro.png" /></a></aside><aside id="widget_sp_image-13" class="widget widget_sp_image"><a href="https://boutique.ed-diamond.com/27-base-documentaire" target="_blank" class="widget_sp_image-image-link"><img width="740" height="236" class="attachment-full" style="max-width: 100%;" srcset="https://www.miscmag.com/wp-content/uploads/2017/03/connect-boutonAbo-Part.png 740w, https://www.miscmag.com/wp-content/uploads/2017/03/connect-boutonAbo-Part-300x96.png 300w" sizes="(max-width: 740px) 100vw, 740px" src="https://www.miscmag.com/wp-content/uploads/2017/03/connect-boutonAbo-Part.png" /></a></aside><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<aside id="custommetawidget-2" class="widget customMetaWidget"><h1 class="widget-title">Connexion</h1>		<ul>

		<li><a href="https://www.miscmag.com/wp-login.php?action=register">Inscription</a></li>
					<li><a href="https://www.miscmag.com/wp-login.php">Connexion</a></li>
		
		

		
				</ul>

	</aside><aside id="widget_sp_image-8" class="widget widget_sp_image"><a href="https://boutique.ed-diamond.com/" target="_blank" class="widget_sp_image-image-link"><img width="300" height="252" class="attachment-medium" style="max-width: 100%;" srcset="https://www.miscmag.com/wp-content/uploads/2017/01/pave-boutique-diamond-2017-300x252.jpg 300w, https://www.miscmag.com/wp-content/uploads/2017/01/pave-boutique-diamond-2017.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.miscmag.com/wp-content/uploads/2017/01/pave-boutique-diamond-2017-300x252.jpg" /></a></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Mots-clés</h1><div class="tagcloud"><a href="https://www.miscmag.com/tag/64-bit/" class="tag-cloud-link tag-link-44 tag-link-position-1" style="font-size: 8pt;" aria-label="64 bit (2 éléments)">64 bit</a>
<a href="https://www.miscmag.com/tag/apt/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8pt;" aria-label="APT (2 éléments)">APT</a>
<a href="https://www.miscmag.com/tag/aslr/" class="tag-cloud-link tag-link-43 tag-link-position-3" style="font-size: 8pt;" aria-label="ASLR (2 éléments)">ASLR</a>
<a href="https://www.miscmag.com/tag/bgp/" class="tag-cloud-link tag-link-38 tag-link-position-4" style="font-size: 8pt;" aria-label="BGP (2 éléments)">BGP</a>
<a href="https://www.miscmag.com/tag/chiffrement-de-bout-en-bout/" class="tag-cloud-link tag-link-57 tag-link-position-5" style="font-size: 8pt;" aria-label="chiffrement de bout en bout (2 éléments)">chiffrement de bout en bout</a>
<a href="https://www.miscmag.com/tag/cil/" class="tag-cloud-link tag-link-62 tag-link-position-6" style="font-size: 8pt;" aria-label="CIL (2 éléments)">CIL</a>
<a href="https://www.miscmag.com/tag/cloud/" class="tag-cloud-link tag-link-12 tag-link-position-7" style="font-size: 11.574468085106pt;" aria-label="cloud (3 éléments)">cloud</a>
<a href="https://www.miscmag.com/tag/contacts/" class="tag-cloud-link tag-link-58 tag-link-position-8" style="font-size: 8pt;" aria-label="contacts (2 éléments)">contacts</a>
<a href="https://www.miscmag.com/tag/cpd/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 8pt;" aria-label="CPD (2 éléments)">CPD</a>
<a href="https://www.miscmag.com/tag/cryptographie/" class="tag-cloud-link tag-link-26 tag-link-position-10" style="font-size: 16.936170212766pt;" aria-label="cryptographie (5 éléments)">cryptographie</a>
<a href="https://www.miscmag.com/tag/decrypt-sh-x/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 8pt;" aria-label="Decrypt SH.X (2 éléments)">Decrypt SH.X</a>
<a href="https://www.miscmag.com/tag/dpo/" class="tag-cloud-link tag-link-64 tag-link-position-12" style="font-size: 8pt;" aria-label="DPO (2 éléments)">DPO</a>
<a href="https://www.miscmag.com/tag/encrypt-sh/" class="tag-cloud-link tag-link-49 tag-link-position-13" style="font-size: 8pt;" aria-label="Encrypt SH (2 éléments)">Encrypt SH</a>
<a href="https://www.miscmag.com/tag/exploit/" class="tag-cloud-link tag-link-41 tag-link-position-14" style="font-size: 14.553191489362pt;" aria-label="Exploit (4 éléments)">Exploit</a>
<a href="https://www.miscmag.com/tag/gdpr/" class="tag-cloud-link tag-link-61 tag-link-position-15" style="font-size: 8pt;" aria-label="GDPR (2 éléments)">GDPR</a>
<a href="https://www.miscmag.com/tag/hijacking/" class="tag-cloud-link tag-link-39 tag-link-position-16" style="font-size: 8pt;" aria-label="Hijacking (2 éléments)">Hijacking</a>
<a href="https://www.miscmag.com/tag/informatique-et-libertes/" class="tag-cloud-link tag-link-65 tag-link-position-17" style="font-size: 8pt;" aria-label="Informatique et libertés (2 éléments)">Informatique et libertés</a>
<a href="https://www.miscmag.com/tag/intrusion/" class="tag-cloud-link tag-link-9 tag-link-position-18" style="font-size: 14.553191489362pt;" aria-label="intrusion (4 éléments)">intrusion</a>
<a href="https://www.miscmag.com/tag/iot/" class="tag-cloud-link tag-link-28 tag-link-position-19" style="font-size: 20.510638297872pt;" aria-label="IoT (7 éléments)">IoT</a>
<a href="https://www.miscmag.com/tag/java/" class="tag-cloud-link tag-link-42 tag-link-position-20" style="font-size: 8pt;" aria-label="java (2 éléments)">java</a>
<a href="https://www.miscmag.com/tag/man-in-the-middle/" class="tag-cloud-link tag-link-59 tag-link-position-21" style="font-size: 8pt;" aria-label="Man In The Middle (2 éléments)">Man In The Middle</a>
<a href="https://www.miscmag.com/tag/messageries-securisees/" class="tag-cloud-link tag-link-56 tag-link-position-22" style="font-size: 8pt;" aria-label="messageries sécurisées (2 éléments)">messageries sécurisées</a>
<a href="https://www.miscmag.com/tag/metasploit/" class="tag-cloud-link tag-link-30 tag-link-position-23" style="font-size: 8pt;" aria-label="metasploit (2 éléments)">metasploit</a>
<a href="https://www.miscmag.com/tag/mobile/" class="tag-cloud-link tag-link-55 tag-link-position-24" style="font-size: 19.021276595745pt;" aria-label="Mobile (6 éléments)">Mobile</a>
<a href="https://www.miscmag.com/tag/obfuscation/" class="tag-cloud-link tag-link-23 tag-link-position-25" style="font-size: 8pt;" aria-label="obfuscation (2 éléments)">obfuscation</a>
<a href="https://www.miscmag.com/tag/omemo/" class="tag-cloud-link tag-link-72 tag-link-position-26" style="font-size: 8pt;" aria-label="OMEMO (2 éléments)">OMEMO</a>
<a href="https://www.miscmag.com/tag/pentest/" class="tag-cloud-link tag-link-53 tag-link-position-27" style="font-size: 14.553191489362pt;" aria-label="Pentest (4 éléments)">Pentest</a>
<a href="https://www.miscmag.com/tag/protection-des-donnees-a-caractere-personnel/" class="tag-cloud-link tag-link-60 tag-link-position-28" style="font-size: 8pt;" aria-label="Protection des données à caractère personnel (2 éléments)">Protection des données à caractère personnel</a>
<a href="https://www.miscmag.com/tag/reverse-sh-x/" class="tag-cloud-link tag-link-51 tag-link-position-29" style="font-size: 8pt;" aria-label="Reverse SH.X (2 éléments)">Reverse SH.X</a>
<a href="https://www.miscmag.com/tag/rop/" class="tag-cloud-link tag-link-45 tag-link-position-30" style="font-size: 8pt;" aria-label="ROP (2 éléments)">ROP</a>
<a href="https://www.miscmag.com/tag/reseau/" class="tag-cloud-link tag-link-25 tag-link-position-31" style="font-size: 16.936170212766pt;" aria-label="réseau (5 éléments)">réseau</a>
<a href="https://www.miscmag.com/tag/shc/" class="tag-cloud-link tag-link-46 tag-link-position-32" style="font-size: 8pt;" aria-label="SHC (2 éléments)">SHC</a>
<a href="https://www.miscmag.com/tag/shell-compiler/" class="tag-cloud-link tag-link-48 tag-link-position-33" style="font-size: 8pt;" aria-label="Shell Compiler (2 éléments)">Shell Compiler</a>
<a href="https://www.miscmag.com/tag/signal/" class="tag-cloud-link tag-link-71 tag-link-position-34" style="font-size: 8pt;" aria-label="signal (2 éléments)">signal</a>
<a href="https://www.miscmag.com/tag/smart-cities/" class="tag-cloud-link tag-link-35 tag-link-position-35" style="font-size: 11.574468085106pt;" aria-label="smart cities (3 éléments)">smart cities</a>
<a href="https://www.miscmag.com/tag/spam/" class="tag-cloud-link tag-link-37 tag-link-position-36" style="font-size: 8pt;" aria-label="spam (2 éléments)">spam</a>
<a href="https://www.miscmag.com/tag/securite/" class="tag-cloud-link tag-link-17 tag-link-position-37" style="font-size: 22pt;" aria-label="sécurité (8 éléments)">sécurité</a>
<a href="https://www.miscmag.com/tag/separation-des-fonctions/" class="tag-cloud-link tag-link-66 tag-link-position-38" style="font-size: 8pt;" aria-label="Séparation des fonctions (2 éléments)">Séparation des fonctions</a>
<a href="https://www.miscmag.com/tag/unshc/" class="tag-cloud-link tag-link-47 tag-link-position-39" style="font-size: 8pt;" aria-label="UNSHC (2 éléments)">UNSHC</a>
<a href="https://www.miscmag.com/tag/usurpation/" class="tag-cloud-link tag-link-40 tag-link-position-40" style="font-size: 8pt;" aria-label="Usurpation (2 éléments)">Usurpation</a>
<a href="https://www.miscmag.com/tag/web/" class="tag-cloud-link tag-link-31 tag-link-position-41" style="font-size: 8pt;" aria-label="web (2 éléments)">web</a>
<a href="https://www.miscmag.com/tag/whatsapp/" class="tag-cloud-link tag-link-73 tag-link-position-42" style="font-size: 8pt;" aria-label="Whatsapp (2 éléments)">Whatsapp</a>
<a href="https://www.miscmag.com/tag/windows/" class="tag-cloud-link tag-link-19 tag-link-position-43" style="font-size: 16.936170212766pt;" aria-label="windows (5 éléments)">windows</a>
<a href="https://www.miscmag.com/tag/xmpp/" class="tag-cloud-link tag-link-70 tag-link-position-44" style="font-size: 8pt;" aria-label="XMPP (2 éléments)">XMPP</a>
<a href="https://www.miscmag.com/tag/elevation-de-privileges/" class="tag-cloud-link tag-link-54 tag-link-position-45" style="font-size: 14.553191489362pt;" aria-label="élévation de privilèges (4 éléments)">élévation de privilèges</a></div>
</aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">Rechercher</h1>	<form method="get" id="searchform" action="https://www.miscmag.com/" role="search">
		<label for="s" class="assistive-text">Rechercher</label>
		<input type="text" class="field" name="s" id="s" placeholder="Rechercher &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Rechercher" />
	</form>
</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		
		
				<nav role="navigation" class="footer-navigation">
			<div class="menu-menu-bas-de-page-container"><ul id="menu-menu-bas-de-page" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a target="_blank" href="http://boutique.ed-diamond.com/">BOUTIQUE</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a target="_blank" href="http://www.editions-diamond.fr/index.php/magazines/annonceur">ANNONCEURS</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270"><a href="http://www.editions-diamond.fr/devenir-auteur/">CONTRIBUER</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.miscmag.com/a-propos/">À PROPOS</a></li>
</ul></div>		</nav>
				
		<div class="site-info">

						
			2018 Le blog de MISC <span class="sep">-</span> Propulsé par  <a href="http://wordpress.org/" title="Plate-forme de publication personnelle sémantique de pointe">WordPress</a> <span class="sep">-</span> Thème Mon Cahier par <a href="http://bluelimemedia.com/" title="Bluelime Media">Bluelime Media</a>
			

		</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<script type='text/javascript' src='https://www.miscmag.com/wp-content/themes/mon-cahierMISC/js/small-menu.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-content/plugins/dvk-social-sharing/assets/js/script.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.miscmag.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(easy_fancybox_handler);
jQuery(document.body).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<!-- Générer en 1,093 secondes. Faites 34 les requêtes de base de données et 77 les requêtes de la mémoire cache. Mémoire utilisée - 31.55MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>